Forums & Knowledge Base/Support/Questions, Problems?

Answered

homepage says needs installation, but I have installed

Todd Basnaw
asked this on December 13, 2011 10:38 PM

The program is installed on my system and it seems I can't do anything with it.  It says installation complete, but the webpage says it still needs installation.

 

Comments

User photo
Maya Shoval
Soluto Support

Hi Todd, 

If this hasn't been resolved yet, please try to re-invite yourself as we've just uploaded a new agent version with some bug fixes from today's installation attempts. 

Keep us updated...

Maya

December 13, 2011 11:09 PM
User photo
Jasz

I have the same problem and I can't re-register as there's no way to delete an account.

December 13, 2011 11:51 PM
User photo
Maya Shoval
Soluto Support

Hi Jasz, sorry about that - no need to re-register (I will edit my comment above), but to re-invite or click the "Add My PC" again. 

 

Keep us updated. 

Maya

December 14, 2011 12:31 AM
User photo
Rich N Terri Moberly

I have added my computer twice and it still does not show up. I may be impatient. Should I give it 30 minutes or so to sync up, reboot and try again? What should happen when I click on the Soluto icon in my task bar? Currently it opens the Soluto install window and says it is installed Close. Give it some time?

December 14, 2011 02:50 AM
User photo
John Dick

I had the same issue. I rebooted and it loaded the agent and showed up on the web page.

December 14, 2011 07:58 AM
User photo
Maya Shoval
Soluto Support
Check Answer

Hi all - if you keep getting the "Installation Done" or "Almost Done" screen after reboot, please hit "Submit a Request" at the top nav-bar and send us the logs as instructed in the following how-to guide

Thanks!

December 14, 2011 11:01 AM
User photo
Gem Bond

How do I "re-invite" myself?

December 27, 2011 06:47 AM
User photo
Maya Shoval
Soluto Support

Gem, simply click "Add My PC" in your dashboard to get a fresh installation file. To remove the old invitation click Remove, or follow these steps

December 27, 2011 10:30 AM
User photo
atilla

Same issue, I will reinstall me Windows anyway so I will give another go, but my PC still doesn't link`s to the network properly :-(

February 13, 2012 05:20 PM
User photo
Maya Shoval
Soluto Support

@Attila, I checked your account and saw that you're using Sophos Anti-virus. We have a known issue with Sophos, where you must add an exception in order to use Soluto properly, so please give that a try. 

Thanks,
Maya 

February 13, 2012 05:56 PM
User photo
Cristian Pacheco

Question is there a problem with NOD32 4? because I have two computers, both with WIndows 7 64bit and tried installing Soluto on both. One went smoothly (Laptop XPS M1530 with Windows 7 64bit, Eset NOD32 ver5) and the other (Desktop XPS-9000 with Windows 7 64bit, Eset NOD32 ver4) it stil shows "needs installation".

The Soluto program is installed (when I boot it show the little Soluto in the corner monitoring my boot) but then... nothing... even the tray icon disappears... The only difference (that matters) in both computers is the version of Eset NOD32 AV. (The desktop is faster, with more ram and SSD in main partition)

Thanks

March 02, 2012 05:02 PM
User photo
Maya Shoval
Soluto Support

Hello Cristian, please hit "Submit a Request" at the top nav-bar and send us the logs as instructed in the following how-to guide

March 04, 2012 01:22 PM
User photo
JamesR404

It was already quite a burden to coach my user to install Soluto. Last time I was in the country (December) I went over and did it for her, but I still see in Soluto that it's showing as "not installed".

The PC is very slow so I'd like to avoid reinstalling soluto, is there not an easy direct way to re-associate her soluto installation with my account/invitation?

March 04, 2012 03:51 PM
User photo
Graham Jones

Hello Maya,

I seem to have the same issue of the web access showing not installed, but Soluto is installed on my laptop at work, but doesn't run when double clicked. I'm on a corporate network here. (it worked great on my home laptop at home this AM and I';m impressed.)

 

Graham, Texas

March 06, 2012 05:35 PM
User photo
Maya Shoval
Soluto Support

@James - you can re-associate the PC by canceling the old invite, sending a new one and running the installer without uninstalling. It will just register the PC to your account (depending that locally Soluto works OK and doesn't error out). I saw you've open a related request in January but did not respond to our updates... 

@Graham - please hit "Submit a Request" at the top nav-bar and send us the logs as instructed in the following how-to guide

I am closing this thread for comments, if you are suffering from this issue and it keeps showing "needs installation" after at least one reboot, please submit a ticket and include the local data as we need that to investigate the issue. 

March 06, 2012 06:35 PM
Topic is closed for comments